New Forum Design.

News, information, rules and FAQs about the forum will be posted here

Moderator: Moderator Team

User avatar
Pooky
Administrator
Posts: 431
Joined: Mon Jan 30, 2006 10:38 pm

New Forum Design.

Postby Pooky » Mon Apr 07, 2008 5:57 pm

Welcome to the new forum.

Let me know if you notice any problems with the new software. You may experience some difficulties with the search which will hopefully be resolved soon.

Comments on the new look are welcome.

Liz944
Super poster
Posts: 829
Joined: Tue Apr 11, 2006 10:59 pm
Location: UK

Re: New Forum Design.

Postby Liz944 » Mon Apr 07, 2008 8:24 pm

This is different.... going to take a while to get used to!

Liz944
Super poster
Posts: 829
Joined: Tue Apr 11, 2006 10:59 pm
Location: UK

Re: New Forum Design.

Postby Liz944 » Mon Apr 07, 2008 8:34 pm

Hi found a couple of minor hick ups.... the topic identifier at the top of the page is only showing the top half of the the text. Also can't get access to the moderation section (which might be me...... not being used to site!).

Daniel
Administrator
Posts: 868
Joined: Mon Jan 30, 2006 11:16 pm
Location: London
Contact:

Re: New Forum Design.

Postby Daniel » Mon Apr 07, 2008 8:54 pm

Liz: I'm not encountering the display problem. Could you tell me the OS and browser you're using please so we can look into it?

Thanks,

Dan

User avatar
gherkin001
Super poster
Posts: 673
Joined: Tue Aug 14, 2007 3:33 pm
Location: Swindon, Wiltshire, England
Contact:

Re: New Forum Design.

Postby gherkin001 » Mon Apr 07, 2008 9:51 pm

Hi Dan, Ive got the same Display problem as Liz...


Kirsty

User avatar
gherkin001
Super poster
Posts: 673
Joined: Tue Aug 14, 2007 3:33 pm
Location: Swindon, Wiltshire, England
Contact:

Re: New Forum Design.

Postby gherkin001 » Tue Apr 08, 2008 1:49 pm

Ive managed to find a second problem...

Posting images from my hard drive... is this still do able some how? It might just be me being thick... Or am i going to have to upload to photobucket etc?

Kirsty

User avatar
Pooky
Administrator
Posts: 431
Joined: Mon Jan 30, 2006 10:38 pm

Re: New Forum Design.

Postby Pooky » Tue Apr 08, 2008 2:46 pm

Hi Kirsty,

You have never been able to upload images to the forum, best to use photobucket, flickr or similiar.

User avatar
gherkin001
Super poster
Posts: 673
Joined: Tue Aug 14, 2007 3:33 pm
Location: Swindon, Wiltshire, England
Contact:

Re: New Forum Design.

Postby gherkin001 » Tue Apr 08, 2008 3:40 pm

I used to be able to Pooky, thats how I got the images on in my Thought for the Day thread...

Liz944
Super poster
Posts: 829
Joined: Tue Apr 11, 2006 10:59 pm
Location: UK

Re: New Forum Design.

Postby Liz944 » Tue Apr 08, 2008 6:00 pm

Windows Vista

User avatar
Pooky
Administrator
Posts: 431
Joined: Mon Jan 30, 2006 10:38 pm

Re: New Forum Design.

Postby Pooky » Tue Apr 08, 2008 6:37 pm

gherkin001 wrote:I used to be able to Pooky, thats how I got the images on in my Thought for the Day thread...


Hi,

You used something called postimage.org looking at the url which I presume is similar to photobucket.

User avatar
gherkin001
Super poster
Posts: 673
Joined: Tue Aug 14, 2007 3:33 pm
Location: Swindon, Wiltshire, England
Contact:

Re: New Forum Design.

Postby gherkin001 » Tue Apr 08, 2008 9:33 pm

Yeah, that was on the forum itself... I just literally went to upload image and could do it direct from my hard drive...

Oh well, have to do it the hard way then...

Kirsty

User avatar
Pooky
Administrator
Posts: 431
Joined: Mon Jan 30, 2006 10:38 pm

Re: New Forum Design.

Postby Pooky » Wed Apr 09, 2008 10:10 pm

The search should be working okay now. I will have a think about what is wrong with the template covering up the subject.

User avatar
Pooky
Administrator
Posts: 431
Joined: Mon Jan 30, 2006 10:38 pm

Re: New Forum Design.

Postby Pooky » Tue May 06, 2008 11:43 pm

I think I have fixed the header problem now, let me know if you notice anything else that doesn't work quite right.

Liz944
Super poster
Posts: 829
Joined: Tue Apr 11, 2006 10:59 pm
Location: UK

Re: New Forum Design.

Postby Liz944 » Thu May 08, 2008 9:50 pm

The links to the best and most useful discussions need to be updated....

Shadwell
Moderator
Posts: 895
Joined: Sat Jan 06, 2007 11:24 am
Location: Bridgend, South Wales
Contact:

Re: New Forum Design.

Postby Shadwell » Wed May 28, 2008 2:30 am

I did find one, not sure if it is a problem your end, but think I was logged out for being over time. as it taken about 3 and a half hours to do a responce to lj's questionaire thing.


Return to “Announcements and Information”

Who is online

Users browsing this forum: No registered users and 1 guest