Forum Move.

News, information, rules and FAQs about the forum will be posted here

Moderator: Moderator Team

Post Reply
User avatar
Pooky
Administrator
Posts: 432
Joined: Mon Jan 30, 2006 10:38 pm

Forum Move.

Post by Pooky » Sat Apr 05, 2008 6:00 pm

Hi all,

The forum is moving to a new server shortly so you may experience some downtime. This may happen at short notice so apologies to any inconvenience this may cause people.

User avatar
Pooky
Administrator
Posts: 432
Joined: Mon Jan 30, 2006 10:38 pm

Post by Pooky » Sun Apr 06, 2008 12:28 am

Forum now moved onto a new server. Let me know if you notice any problems.

Lithium_joe
Power poster
Posts: 462
Joined: Wed Mar 14, 2007 9:45 pm
Location: Chesterfield, Derbyshire, UK

Re: Forum Move.

Post by Lithium_joe » Mon Apr 07, 2008 11:08 pm

Egads - it's all changed!

The Lurker
Power poster
Posts: 192
Joined: Sat Jul 14, 2007 5:57 pm
Location: Scotland

Re:

Post by The Lurker » Tue Apr 08, 2008 12:06 am

[quote="Pooky"]Forum now moved onto a new server. Let me know if you notice any problems.[/quote]

Umm, yeah, had no idea of the move and was greatly surprised when I logged onto my favourites and got an error 404 not found for the site.

Did a google and found the new link.

Shadwell
Moderator
Posts: 896
Joined: Sat Jan 06, 2007 11:24 am
Location: Bridgend, South Wales

Re: Forum Move.

Post by Shadwell » Thu May 01, 2008 5:10 am

about the only problem I am experiancing is the subject line, which Dan said is an i.e. problem, but apart from that, there is no problems, apart from me not having enough time to visit the forum :*(

going to have to try harder on the last part...lol

User avatar
Pooky
Administrator
Posts: 432
Joined: Mon Jan 30, 2006 10:38 pm

Re: Forum Move.

Post by Pooky » Thu May 01, 2008 8:28 pm

Yes still trying to think what the problem is with it. As it is fine on firefox.

Post Reply